Comments

8 comments

  • Avatar
    rotblitz

    Can you be more descriptive, maybe with screen shots?

    0
    Comment actions Permalink
  • Avatar
    ai.

    Okay here are two screen shots #rotblitz

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Fine.  I see that the schedules are for level "Moderate" from 7 to 11 am and from 7 to 11:45 pm.  It does not show the default settings outside these schedules.  And these screen shots do not show what the problem exactly is, i.e. what doesn't work.  You need to explain further about "Custom time block not working".

    0
    Comment actions Permalink
  • Avatar
    ai.

    The problem is 7 to 11 am and 7 to 11:45 pm the filtering level not change to moderate filtering, its always in other times default custom mode for 24 hours.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Well, the difference between your time block settings "moderate" and the default settings "custom" are not really very big.  One of the differences is domain category "Video Sharing" which is allowed during the time blocks but not else, where youtube.com would be a good example for.

    Therefore, when you face the problem (i.e. within the time blocks), open a Command Prompt window, and copy & paste the complete plain text output of the following diagnostic commands to here, so that I can investigate further:

    echo Time: %time:~0,5% & nslookup -type=txt debug.opendns.com.
    echo Time: %time:~0,5% & nslookup www.youtube.com.

    Btw, it could be that the default settings overwrite time block settings in some way.  You had to ask OpenDNS Support or Netgear Support directly how they designed this to be.  I as user cannot know.

    It may be a better idea to use the time block for blocking e.g. Video Sharing and to allow it with your default settings, i.e. the other way around than you did:

    • default: level "moderate"
    • 11am - 7pm: level "custom" with Video Sharing and Visual Search Engines blocked
    • 0am - 7am: level "custom" with Video Sharing and Visual Search Engines blocked
    0
    Comment actions Permalink
  • Avatar
    ai.

    Thank you @rotblitz for your support, so that i used the time block with wrong path :) , okay i will change it now as you say

    default as moderate

    then the time

    okay

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Great, let us know if it works then.

    0
    Comment actions Permalink
  • Avatar
    ai.

    Yes it works perfectly, thank you 😀

    0
    Comment actions Permalink

Please sign in to leave a comment.