Slow Speed

Comments

5 comments

  • Avatar
    rotblitz

    DNS is almost unrelated to download and upload speed and connectivity.  This is proved also by your command outputs which are excellent results.  And no significant difference between OpenDNS and Google Public DNS.  You problem must be something else, unrelated to DNS, not to be seen from these command outputs.

    0
    Comment actions Permalink
  • Avatar
    DrsLesser

    Well, of course, I did the test while I was connected to the internet and everything was working well.

    When I set up OpenDNS, I turned off DHCPv6. Could that affect anything?

    Now I'm realizing the problem doesn't seem to be just slow speed, but connectivity. If I reset my modem everything will work fine for awhile, then I will have no internet after about 30 minutes. I reset my modem, and it works again. The same thing happens over and over. 

    I guess it could just be coincidence, but this started happening after I set up OpenDNS. Is there some way that my ISP (Comcast) doesn't like me using OpenDNS and keeps booting me off?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "When I set up OpenDNS, I turned off DHCPv6. Could that affect anything?"

    Yes, this could be a reason.  Better leave IPv6 enabled and configure from this list of DNS server addresses for IPv6:
    ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

    "Now I'm realizing the problem doesn't seem to be just slow speed, but connectivity. If I reset my modem everything will work fine for awhile, then I will have no internet after about 30 minutes."

    This cannot be related to DNS, but to your router or your ISP.

    "I guess it could just be coincidence"

    Yes, it looks like this.

    "Is there some way that my ISP (Comcast) doesn't like me using OpenDNS and keeps booting me off?"

    Rather not.  I've seen many contributions here from Comcast customers having no problem with using OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    DrsLesser

    Motorola said there was no way to input the IPV6 address. They said only way was to disable. Oh well. I guess I have no router side options for Open with this router.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Well, you can configure the resolver addresses in the IPv6 connections on the end user devices instead of on the router.  Or consider to get another router in sight of the internet connection loss problems you're facing.

    To finally verify that your problems are not related to DNS, simply switch temporarily back to the previous (non-OpenDNS) DNS configuration to test it out.

    0
    Comment actions Permalink

Please sign in to leave a comment.