TWC/Spectrum DNS Override Not Working

Comments

9 comments

  • Avatar
    rotblitz

    This can have several reasons.  I need more information.  Open a command prompt window, and copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com. 208.67.220.220
    nslookup -type=txt which.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config
    netsh interface ipv6 show dns

     

    0
    Comment actions Permalink
  • Avatar
    lilokster

    Non-authoritative answer:
    debug.opendns.com text =

    "server m63.lax"
    debug.opendns.com text =

    "flags 20 0 50 180000000000000000003950000000000000000"
    debug.opendns.com text =

    "originid 159780512"
    debug.opendns.com text =

    "actype 2"
    debug.opendns.com text =

    "bundle 11244596"
    debug.opendns.com text =

    "source 75.83.98.185:64379"

    0
    Comment actions Permalink
  • Avatar
    lilokster

    Server: UnKnown
    Address: 2001:1998:f00:1::1

    Non-authoritative answer:
    which.opendns.com text =

    "I am not an OpenDNS resolver."

    0
    Comment actions Permalink
  • Avatar
    lilokster

    Server: UnKnown
    Address: 2001:1998:f00:1::1

    Non-authoritative answer:
    Name: whoami.akamai.net
    Address: 66.75.177.5

    0
    Comment actions Permalink
  • Avatar
    lilokster

    Configuration for interface "Ethernet 2"
    DHCP enabled: Yes
    InterfaceMetric: 5
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Local Area Connection* 2"
    DHCP enabled: Yes
    InterfaceMetric: 25
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Local Area Connection* 12"
    DHCP enabled: Yes
    InterfaceMetric: 25
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Wi-Fi 2"
    DHCP enabled: Yes
    IP Address: 192.168.0.10
    Subnet Prefix: 192.168.0.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.0.1
    Gateway Metric: 0
    InterfaceMetric: 50
    DNS servers configured through DHCP: 208.67.222.222
    208.67.220.220
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Loopback Pseudo-Interface 1"
    DHCP enabled: No
    IP Address: 127.0.0.1
    Subnet Prefix: 127.0.0.0/8 (mask 255.0.0.0)
    InterfaceMetric: 75
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None

    0
    Comment actions Permalink
  • Avatar
    lilokster

    Configuration for interface "Ethernet 2"
    DNS servers configured through DHCP: fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Register with which suffix: Primary only

    Configuration for interface "Local Area Connection* 2"
    DNS servers configured through DHCP: fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Register with which suffix: Primary only

    Configuration for interface "Local Area Connection* 12"
    DNS servers configured through DHCP: fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Register with which suffix: Primary only

    Configuration for interface "Wi-Fi 2"
    DNS servers configured through DHCP: 2001:1998:f00:1::1
    2001:1998:f00:2::1
    Register with which suffix: Primary only

    Configuration for interface "Loopback Pseudo-Interface 1"
    Statically Configured DNS Servers: fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Register with which suffix: Primary only

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You are not using OpenDNS, but your ISP's DNSv6 service:

    DNS servers configured through DHCP: 2001:1998:f00:1::1
                                                                   2001:1998:f00:2::1

    Same as you did for IPv4, you must also configure the DNSv6 server addresses in the IPv6 settings on your router, from the following list: 
    ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

    0
    Comment actions Permalink
  • Avatar
    ynwa88

    I am having problems setting my new router that i got fro spectrum arris wave 2 router. I am not technical at all and I do not understand all the technical lingo. anyone willing to help me set open dns I just need less technical language

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Yes, I'm willing to help.  What is your question?

    0
    Comment actions Permalink

Please sign in to leave a comment.