Comments

2 comments

  • Avatar
    rotblitz (Edited )

    Here you go:

    You select "Static DNS" and enter 208.67.222.222 and 208.67.220.220 as DNS addresses.  Then click "Apply".

    0
    Comment actions Permalink
  • Avatar
    jvel6

    I have the same NVG468MQ router and for some reason it was not using OpenDNS service when I properly configured the router.

    If anyone has an additional router connected to the Frontier router (i.e. Google Nest Wifi mesh router, etc), changing the DNS settings in the additional router fixed the issue I was having.

    Now the OpenDNS Updater app on my computer shows "Yes" next to "Using OpenDNS?" 

    Just another idea that may help if anyone else is having the same issue that I was having.

    1
    Comment actions Permalink

Please sign in to leave a comment.