DNS server stopped working

Comments

4 comments

  • Avatar
    rotblitz (Edited )

    This is the DNS configuration propagated by your router via DHCP and therefore effective on your computer:

    DNS servers configured through DHCP:  38.134.121.95
                                                                           8.8.8.8

    The 38.134.121.95 DNS server address seems to belong to your ISP and may be invalid, because DNS queries are not being answered ("Request to UnKnown timed-out").  The 8.8.8.8 DNS server address belongs to Google Public DNS.  Both are clearly neither OpenDNS addresses nor the router's IP address 192.168.1.1 which would be the prerequisite for using OpenDNS.

    It looks like you configured these wrong addresses on the LAN side of your router.  You should configure the OpenDNS addresses only on the WAN side, as you did according to the screen shot.  Leave the LAN side's DNS server addresses untouched, i.e. undo what you may have done before, and remove these non-OpenDNS DNS server addresses from the LAN side configuration.

  • Avatar
    jonathan

    Thank you @rotblitz.

    See below screenshot of the LAN side. It doesn't seem to be misconfigured...?

  • Avatar
    rotblitz (Edited )

    Sure, it is misconfigured, exactly as I said!


    Remove this crap!  Or configure your router's address 192.168.1.1 as DNS server address.  Or configure the OpenDNS resolver addresses also here if you do not rely on local name resolution.  I don't know your router, so I cannot know what it expects here and how it is supposed to work.

  • Avatar
    rotblitz (Edited )

    Here about these fields from your user manual:


    It looks like the best option is to leave these fields empty.  (Why did you fill them initially at all with non-OpenDNS addresses and then come to here to complain it not working?  Weird...  Does anybody else have unauthorized access to your router to perform such modifications?  You should prevent others from doing this by selecting a strong router password.)

Please sign in to leave a comment.