Turned off parental control, still can’t search internet

Comments

7 comments

  • Avatar
    rotblitz (Edited )

    So, what is it what you want to achieve?  Not using LPC at all, or using LPC but with no filtering?  And what domain name is impacted with the error message “can’t connect to server”?

    To show me the status of your DNS configuration, you can copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config
    netsh interface ipv6 show dns

     

    0
    Comment actions Permalink
  • Avatar
    Ccoco

    Thank you for your prompt response.

    My goals are (1) to disable internet between 12am and 5 am and (2) to filter out content inappropriate for children during the day.

    But as I said even basic searches say can’t find google server.

    I don’t know what LPC is.

    Where would I go to enter that command?

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    "(1) to disable internet"

    Disabling internet connectivity is not part of Live Parental Controls (LPC), but can be only a local router function, e.g. by scheduling WLAN access.  See if your Netgear router model has such a feature.  Or tell me the exact router model, so that I may research it.  If your router has no such feature, you connect it to a timer clock which switches the router off at the times where you want no internet connection.

    "I don’t know what LPC is."  -  Live Parental Controls (powered by OpenDNS) on Netgear routers.  Now you know.

    "(2) to filter out content"

    Yes, this is the function of LPC.  You follow these instructions only: https://kb.netgear.com/25687/ - not any others.

    Btw, the other Circle with Disney Smart Parental Controls is not related to LPC, and you cannot get support for Circle on this forum here. 

    "But as I said even basic searches say can’t find google server."

    Ensure that you follow only the LPC instructions at https://kb.netgear.com/25687/
    It looks like you did something else to the router which may impact internet connectivity.  You may need to undo this.
    Or post a screen shot of how this looks like.  It may also be a wrong browser settings.

    "Where would I go to enter that command?"

    There is only one place where you can enter commands: the Command Prompt window on Windows (or Terminal on Mac).

    "But as I said even basic searches say can’t find google server."

    After what you said now, I need to see the complete plain text outputs of these diagnostic commands:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    nslookup www.google.com.
    netsh interface ipv4 show config (Windows only)
    netsh interface ipv6 show dns (Windows only)

     

    0
    Comment actions Permalink
  • Avatar
    Ccoco

    WNDR3400

     

    Thank You

     

     

    1.

    nslookup -type=txt debug.opendns.com.


    Server: 172.20.10.1

    Address: 172.20.10.1#53

     

    ** server can't find debug.opendns.com: NXDOMAIN

     

    Cheries-MacBook-Pro:~ cheriecoco$

     

     

    2. 

    nslookup whoami.akamai.net.

    Server: 172.20.10.1

    Address: 172.20.10.1#53

     

    Non-authoritative answer:

    *** Can't find whoami.akamai.net.: No answer

     

    Cheries-MacBook-Pro:~ cheriecoco$ 

     

    3.  

    nslookup www.google.com.

    Non-authoritative answer:

    Name: www.google.com

    Address: 108.177.104.106

    Name: www.google.com

    Address: 108.177.104.147

    Name: www.google.com

    Address: 108.177.104.99

    Name: www.google.com

    Address: 108.177.104.105

    Name: www.google.com

    Address: 108.177.104.104

    Name: www.google.com

    Address: 108.177.104.103

     

    Cheries-MacBook-Pro:~ cheriecoco$

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Not being able to reach Google is apparently not related to DNS, but to something else, because a DNS lookup to www.google.com succeeds.  So it must be the subsequent TCP connection which fails for whatever reason.

    Regarding DNS, your Mac uses this DNS server:

    Server: 172.20.10.1
    Address: 172.20.10.1#53

    This is an address in the private address space for LANs (RFC-1918), likely your router's IP address.  One thing is for sure: you are using neither OpenDNS nor LPC, but likely the DNS service of your ISP. 

    To ensure that your ISP doesn't redirect your DNS traffic to their own, you can execute this command:

    nslookup -type=txt which.opendns.com. 208.67.220.220

    If this returns "I am not an OpenDNS resolver", then your ISP redirects your DNS traffic to theirs.  In this case you may call them to opt out from this DNS redirection.  Else you cannot easily use OpenDNS at all.

    I have checked the WNDR3400 user manual, and it doesn't look like this model supports LPC, so I suggest you follow the instructions to set up OpenDNS on your Netgear router.  Currently it is not set up.  Not sure what you did before to set up OpenDNS or LPC.

    To configure the router for OpenDNS you visit this page:

    Scroll down to view more to check "Use these DNS servers", and enter the OpenDNS resolver addresses 208.67.222.222 and 208.67.220.220.  If you can enter more than two addresses, use 208.67.222.220 and 208.67.220.222.
    Test these settings by visiting http://welcome.opendns.com/

    OpenDNS setup on Netgear routers is also documented at https://support.opendns.com/hc/en-us/articles/228007787 and https://support.opendns.com/hc/en-us/articles/228007927

    Then you visit your dashboard at https://dashboard.opendns.com/settings/ to see if you have set up a network with your IP address.  Don't forget to run an Updater as instructed on this page.  You can then configure this dashboard network with content filtering and more, exactly as you want.

    Regarding your other requirement for blocking internet access on a schedule, see "Chapter 6 - Security" and "Chapter 8 - Advanced wireless settings" of your user manual. As I said, this is a pure local router function with no relation to OpenDNS or LPC.

    0
    Comment actions Permalink
  • Avatar
    Ccoco

    Thank you for your thorough response!

    Just so I'm clear...

    To use OPENDNS, I need to call my ISP and ask them not to redirect. Then follow the instructions you provided.

     

    The google problem is unrelated to OPENDNS.  It still seems to be related to the Netgear router, as I have another router that doesn't cause this problem.  Do you have a recommendation on next steps for that... call Netgear, my ISP, or maybe it's something with my computer?

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    "To use OPENDNS, I need to call my ISP and ask them not to redirect."

    Not necessarily.  You only call them in this case:

    As I said above, you execute this command in Terminal:

    nslookup -type=txt which.opendns.com. 208.67.220.220

    Only if this returns "I am not an OpenDNS resolver", then your ISP redirects your DNS traffic to their DNS service.  If it returns something like "12.abc", then you're fine with your ISP already.

    "The google problem is unrelated to OPENDNS.  It still seems to be related to the Netgear router"

    Did you reboot your router recently?  If not, see if this helps. 
    The next step could be something like resetting the router to its factory defaults, and to ensure that you have the latest firmware version.  But before you do this, it would be good to contact Netgear support or to search and possibly post in the Netgear Community forum.  And no, do not contact your ISP because of this at this time.

    "or maybe it's something with my computer?"

    Well, yes, this could be the case too.  You could check with another device if you can access www.google.com.  If so, then the problem is most likely with your MacBook, or more specific, with your Safari browser.  You do not need to work on your router then.

    0
    Comment actions Permalink

Please sign in to leave a comment.