Unable to Configure Open DNS

Comments

3 comments

  • Avatar
    dan4612

    Sorry update - it is blocking on my phone, but neither of my pc's are blocking anything - any ideas ?

  • Avatar
    rotblitz (Edited )

    You need to disable an option in your Avast/AVG appliance on your PCs, usually called "Secure DNS / Fake Site / Real Site".
    See also https://support.opendns.com/hc/en-us/articles/115008038687

    You also may want to enable IPv6 connectivity again and to use IPv6 DNS resolver addresses from the following list:
    ::ffff:d043:dedc   ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    Another observation is that you configured OpenDNS not only on the router, but also on the computer.  Please note that external DNS resolver addresses in the LAN can impact or break local name resolution.  If local name resolution is important for you, you better do not configure the OpenDNS resolver addresses on the computer.

  • Avatar
    dan4612

    great - that has sorted it, thanks !

Please sign in to leave a comment.