Sagemcom 5260 OpenDNS settings not working on WiFi

Comments

2 comments

  • Avatar
    rotblitz (Edited )

    "I have since added the settings to IPv6"

    What settings did you add?  Can you post a screen shot? 
    Configuring IPv6 in a wrong way can cause your dashboard settings not taking effect and other unexpected results.

    "Could the WiFi connections have been using the automatic DNS settings from the v6 connection instead?"

    Definitely!

    "when I go to the Home page in the router settings the Primary and Secondary DNS Servers listed in the summary info are NOT the OpenDNS servers. Is this normal behavior?"

    This status page info can be normal behavior to show the ISP's DNS resolver addresses being obtained.  As long as OpenDNS is still being used (see http://welcome.opendns.com/), there is no reason for concerns.

  • Avatar
    mculver105

    @rotblitz

    Thanks for the comments. I actually went back into my router and simply disabled IPv6, that fixed the problem, as IPv4 is now the only option. I probably had the wrong IPv6 info, as I found several different opinions of how it should be configured, none of which seemed to work!

    Thank you too for the clarification on the status page - I figured this was probably the case since with only IPv4 enabled I am seeing OpenDNS doing its thing.

    Lastly, sorry for the dual post - I posted first in the older thread but was then concerned that I wouldn't get a response with it being dead since May 2018. 

    It's all good - got what I needed for now. Thanks for the feedback!

    Mike

Please sign in to leave a comment.