Opendns not filtering

Comments

2 comments

  • Avatar
    ansary1

    the problem is solved for the main PC but still not blocking for other devices

  • Avatar
    rotblitz

    The symptoms indicate that your IP address (197.57.150.40 at the time of the command) is not registered at https://dashboard.opendns.com/settings/
    You must run an Updater, as mentioned on this page, to keep your IP address information updated at OpenDNS.

    Also, did you flush your two local caches on the end user devices after the settings change?  You must do this once after changes, else you will still be served out of your caches until these caches expire. 
    https://support.opendns.com/hc/en-us/articles/227988627

    "the problem is solved for the main PC but still not blocking for other devices"

    Ensure that these devices use OpenDNS by visiting http://welcome.opendns.com/ on them.  They only use OpenDNS if you configured the OpenDNS resolver addresses on the router or on these devices.  If you configured the OpenDNS resolver addresses on your main PC only, OpenDNS is being used on this PC only, of course.

Please sign in to leave a comment.