Netgear Parental Controls not blocking adult content



  • Avatar

    The blacklist is apparently a router internal function, not related to LPC.
    For LPC follow only these instructions:

    Still problems?  What exact domains are not being blocked?


  • Avatar

    I have followed those instructions. This isn't a new router, and the adult blocking worked before.
    Google n*ked girls and any of the first 4 pages of links are clickable and not blocked... unless I have them on my black list. This is full n*dity, s*x of all types.

    This is partial lsit of what isn't blocked. I know the result will show on google, but it should not be clickable.
    mzansi dot p*rn
    h*rnybank com
    hotn*kedgirls net
    hotn*degirls net
    nudes*xp*rn com
    p*rnhub com
    xnxx com
    xvideos com
    youp*rn com
    xhamster com

  • Avatar
    rotblitz (Edited )

    Most of these domains are approved in such categories. 

    Could it be that your ISP introduced IPv6 recently?  As Netgear say in their KB article at :

    Does Live Parental Control still work on the router if IPv6 is enabled?

    LPC is not currently supported under IPv6. No ETA on when or if this will be supported in a future release.

    Your only chance is to disable IPv6 on the router altogether.

    If it is not IPv6 and to see what your problem may be, copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt


  • Avatar

    I believe I am still IPv4 Here is a result I got
    I will  run the diagnostic commands

  • Avatar

    I can't seem to copy and paste text from the dos command prompt so I did a screen shot. If I should do this another way, let me know.




  • Avatar

    You're not using OpenDNS, but some IPv6 resolver fe80::f225:b7ff:fe28:2d34 which is an internal LAN IP address, likely your router's.  But even worse, there is no recursive DNS service behind which would answer your DNS queries, so you get timeouts.

    As you don't seem to have IPv6 connectivity, and LPC cannot be used with IPv6 anyway, you better disable IPv6 in the active network adapter on the computer, i.e. uncheck the checkbox for IPv6.  If you still have problems, post the command outputs again.
    Right-click > Mark > another right-click - it is on the invisible clipboard then, and you can paste it here.

Please sign in to leave a comment.