Web filter not working

Comments

4 comments

  • Avatar
    rotblitz (Edited )

    For clarification, there is no web filter with OpenDNS.  A DNS service like OpenDNS can work only based on domain names, not based on anything web related.

    The symptoms can indicate that your IP address changed, but it was not updated at https://dashboard.opendns.com/settings/
    This causes that your dashboard settings don't take effect, but you're using the OpenDNS default settings.  It seems your Updater didn't do its job when the IP address changed.  Or you inherited an IP address which is still registered by another OpenDNS user, so the Updater was unable to register it for your dashboard.

    If this is not the case, then I need more information.  Copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup myip.opendns.com.
    nslookup whoami.akamai.net.

     

    0
    Comment actions Permalink
  • Avatar
    ajy101

    It's not working for me either, but the app says OpenDNS is running.  My response after running those 3 commands is:

    C:\WINDOWS\system32>nslookup -type=txt debug.opendns.com
    Server: UnKnown
    Address: 208.67.222.220

    *** UnKnown can't find debug.opendns.com: No response from server

    C:\WINDOWS\system32>nslookup myip.opendns.com
    Server: UnKnown
    Address: 208.67.222.220

    *** UnKnown can't find myip.opendns.com: No response from server

    C:\WINDOWS\system32>nslookup whoami.akamai.net
    Server: UnKnown
    Address: 208.67.222.220

    *** UnKnown can't find whoami.akamai.net: No response from server

    0
    Comment actions Permalink
  • Avatar
    ajy101

    By the way, I had set up the IPv6 filtering too.  It was working about 2 months ago, but not working any more.  The updater is working correctly and according to the Updater and the Web config sites, my IPv4 sites are registered.  I don't see any place to register my IPv6 address though, if I need to do that.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Currently, everything is irrelevant, your dashboard, the Updater, or IPv6, because your command outputs indicate that your DNS queries cannot reach OpenDNS (resolver address 208.67.222.220).  Even worse, it looks like you don't use any DNS service at all.  This can have many reasons, starting with firewall rules on the computer, the router, or your ISP, or your ISP preventing you from using 3rd party DNS services like OpenDNS.

    Your best bet is to run these diagnostics, and then open a support ticket, link "Submit a request" above, with a link to your diagnostic results.

    0
    Comment actions Permalink

Please sign in to leave a comment.