OpenDNS not working properly

Comments

1 comment

  • Avatar
    rotblitz

    What to do:
    You do not use the FamilyShield addresses, but the normal ones.  You set content filtering to "low", and you add danbooru.com to your "never block" list which allows this and all its subdomains.

    "Now, it's not blocking any adult website, even the test one"

    This indicates that your current IP address was not registered at https://dashboard.opendns.com/settings/ so your individual settings could not take effect.  Ensure that your current IP address is always registered at your dashboard, e.g. by running an Updater.

    "i switched to the family shield servers and now it blocks adult websites, but still doesn't allow danbooru, even though i have chosen never block for it."

    Yes, this is intended.  You cannot whitelist stuff being blocked by FamilyShield.

    0
    Comment actions Permalink

Please sign in to leave a comment.