not blocking any sites

Comments

3 comments

  • Avatar
    rotblitz

    Having two accounts can be a problem, because you can register your IP address only with one dashboard network.

    Ensure that the correct IP address is registered at https://dashboard.opendns.com/settings/ for the network you're actually using.

    Also, copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config (Windows only)

     

  • Avatar
    sandrabrian

     

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\user>nslookup -type=txt debug.opendns.com.
    Server: resolver1.opendns.com
    Address: 2620:119:35::35

    Non-authoritative answer:
    debug.opendns.com text =

    "server m45.yyz"
    debug.opendns.com text =

    "flags 20 0 70 180000000000000000007950800000000000000"
    debug.opendns.com text =

    "originid 0"
    debug.opendns.com text =

    "actype 0"
    debug.opendns.com text =

    "source [2607:fea8:119f:f804:25c2:1495:4713:b9ee]:59675"

    C:\Users\user>nslookup whoami.akamai.net.
    Server: resolver1.opendns.com
    Address: 2620:119:35::35

    Name: whoami.akamai.net
    Address: 2620:119:10::72


    C:\Users\user>netsh interface ipv4 show config

    Configuration for interface "Local Area Connection"
    DHCP enabled: Yes
    IP Address: 192.168.0.20
    Subnet Prefix: 192.168.0.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.0.1
    Gateway Metric: 100
    InterfaceMetric: 100
    Statically Configured DNS Servers: 208.67.222.222
    208.67.220.220
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Local Area Connection 2"
    DHCP enabled: Yes
    InterfaceMetric: 30
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Loopback Pseudo-Interface 1"
    DHCP enabled: No
    IP Address: 127.0.0.1
    Subnet Prefix: 127.0.0.0/8 (mask 255.0.0.0)
    InterfaceMetric: 50
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None


    C:\Users\user>

     
  • Avatar
    rotblitz (Edited )

    You're actually using this DNS service:

    Server: resolver1.opendns.com
    Address: 2620:119:35::35

    The problem with this OpenDNS IPv6 resolver address is that it does not use your dashboard settings.  You must use IPv6 addresses from the following list to make use of your dashboard:
    ::ffff:d043:dedc   ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    See also https://support.opendns.com/hc/en-us/articles/227986667

Please sign in to leave a comment.