Unable to get sites to block

Comments

4 comments

  • Avatar
    webbymaster

    Hi there,

    Please ignore - I located the fix by going through the router setup in the knowledgebase for netgear routers.

    Step by step and I found an error in the router adding the DNS servers there.

    Thanks.

     

  • Avatar
    rotblitz

    I try to ignore, but I'm confused...

    You had OpenDNS manually configured on the computer:

    Statically Configured DNS Servers: 208.67.222.222
                                                             208.67.222.220

    So it should have worked already, without even touching the router, because this setting overwrites the router's DNS settings.  If you want the router to forward your DNS traffic to OpenDNS, then you do not configure your computer for OpenDNS but let it obtain the network settings automatically via DHCP from the router.

     

     

  • Avatar
    webbymaster

    You're definitely right.  I tried setting manually on the computer in an effort to try everything before asking.

    It ended up being a mis-configuration on the router - my mistake - i did not fill in the DNS servers correctly.  The netgear router has option for 3 DNS servers.  I had only filled in 2.  Silly mistake.

    Thank you for the reply though.

  • Avatar
    rotblitz

    Ah good!  That explains everything.  Thanks.

Please sign in to leave a comment.