System not doing anything. Not filtering any websites.

Comments

5 comments

  • Avatar
    rotblitz

    Following up from https://support.opendns.com/hc/en-us/community/posts/360031831352/comments/360003143272

    Yes, there's only one place where you can run commands on Mac OSX: the terminal window, of course.

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    ifconfig -a (Mac OSX)

     

  • Avatar
    boan

    Thank you for responding but I think I'm way behind.  Is there something I need to set up in my router for the OpenDNS to start working?

    If so what? 

    I input all three commands you set above and the terminal spits out a bunch of stuff but I'm not sure I'm making much sense of it all.

     

  • Avatar
    rotblitz

    As I said before, you need to copy & paste the complete plain text output of the diagnostic commands to here, so that I can review it to tell you what went wrong.  You do not need to question the sense of it.  I will do it for you.

    And yes, you need to configure your router to use OpenDNS.  This is most important.
    https://support.opendns.com/hc/en-us/articles/228006427

  • Avatar
    boan

    I just figured it out.  Nowhere during the signup and configuration process were there any instructions to change the DNS settings on my router.  

    I know this probably sounds totally elementary to you all but until I changed that nothing did anyting. I changed it and now things work.  

    It would be helpful if on the welcome e-mail it said:  change the DNS settings of your router to 208...... etc.  

    I know I probably should gotten the hint from the name of the product (openDNS) lol but I just didn't know to change that.

  • Avatar
    rotblitz

    Weird how you could find a way to subscribe without hitting the step to configure OpenDNS on the router or on a device.  This essential step is where you stumble over everywhere.  If you receive a welcome e-mail, you are already far behind that first and most important step.

    Whatever, glad to hear that it works for you now!

Please sign in to leave a comment.