OpenDNS not working properly with airport extreme

Comments

7 comments

  • Avatar
    rotblitz

    As you have OpenDNS FamilyShield configured on the IPv4 side, you should do the same for IPv6 to get consistent results, especially if you do not use the dashboard:
    ::ffff:208.67.222.123   ::ffff:208.67.220.123

    0
    Comment actions Permalink
  • Avatar
    ericwittendorfer

    So I followed these instructions from an issue that you worked for another user who seemed to have the same problem I was having.

    I put in the first two addresses like you specified in the above post to another user.  However, after I put in those addresses, I'm required to update/restart my Airport Extreme.  After I restart the router, it populated these IPv6 addresses to ::ffff:208.67.222.123   ::ffff:208.67.220.123.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, the other user did not use OpenDNS FamilyShield, but normal OpenDNS Home.  As you seem to want using FamilyShield, then ::ffff:208.67.222.123 and ::ffff:208.67.220.123 are the correct DNS addresses for your IPv6 configuration.

    Is something still not working properly?  If so, what is it?

    0
    Comment actions Permalink
  • Avatar
    ericwittendorfer

    For some reason, with Family Shield installed, the internetbadguys.com was filtered properly, but when I tried to visit a site that I know should be blocked (ex. pornography), I could still access the site.  I'm not sure why that is the case?

    0
    Comment actions Permalink
  • Avatar
    ericwittendorfer

    However, I switched to OpenDNS Home, and it is working just fine.  There must be something with the Family Shield that I'm missing.

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "I'm not sure why that is the case?"

    You can be sure that it is the reason I told you in my first comment.

    "There must be something with the Family Shield that I'm missing."

    Yes, you missed to configure FamilyShield on the IPv6 side, so you got inconsistent results.

    Whatever, glad to hear that it works now.

    0
    Comment actions Permalink
  • Avatar
    ericwittendorfer

    Thank you for your help.  I misread how you told me to configure for IPv6.  Family Shield works now too!

     

    0
    Comment actions Permalink

Please sign in to leave a comment.