OpenDNS Not Blocking Sites Consistently

Comments

4 comments

  • Avatar
    rotblitz (Edited )

    The problem may be that the IPv6 resolver addresses 2620:119:53::53 and 2620:119:35::35 do not come with content filtering, as clearly explained at https://support.opendns.com/hc/en-us/articles/227986667

    As you have dual-stack connectivity, you need to use addresses from the following list for IPv6 instead:
    ::ffff:d043:dedc   ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    If this does not solve your problem, copy & paste the complete plain text output of the following diagnostic commands to here, from the PC where it does not work:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    nslookup www.exampleadultsite.com.
    nslookup www.pornhub.com.
    netsh interface ipv4 show config
    netsh interface ipv6 show dnsservers

     

  • Avatar
    mjmoore10

    Dear rotblitz,

    Thanks very much! That does seem to have solved the problem. I'm curious about the language on the page you link to, and wondering if you have any insight. It says "Custom content filtering cannot be set for IPv6 traffic." and then goes on to say "For users looking for an RFC-compliant DNS service that does not provide any level of filtering, the following IPv6 DNS server addresses can be used instead..." I read that (now, having missed this before) that _custom_ filtering is not available using the 2620... servers, but that standard filtering is--in other words, that my mistake was in trying to customize the filters. Is that how you read it?

    If so, perhaps someone on the staff side will take notice and add a warning to the filtering page? If that isn't how you read it, perhaps someone on the staff side could clarify the language? I definitely missed the comment about custom filtering, and ended up thinking "Oh, these are the IPv6 servers that filter, as opposed to those other ones that don't." My bad, but probably not mine alone!

    Thanks again. I'm grateful for your help.

    mjmoore10

  • Avatar
    rotblitz (Edited )

    "but that standard filtering is--in other words, that my mistake was in trying to customize the filters. Is that how you read it?"

    No, not to customize the filters, but to use resolver addresses which do not use your dashboard settings, just the OpenDNS defaults.  The reason is that you cannot register your IPv6 address at your dashboard yet.  However, they seem to be working on this,  because it is already available in Umbrella.

    If you want to contact staff, you raise a ticket, link "Submit a request" above.  We other users cannot help you with changing the web interface.

  • Avatar
    mjmoore10

    Thanks again for further insights!

Please sign in to leave a comment.