Everything says fine, but filter not working

Comments

6 comments

  • Avatar
    mupparaju303

    I am in the same boat. I did configure to block several sites, do not see it is working :(

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Your symptoms seem to indicate that your IP address is not registered at https://dashboard.opendns.com/settings/
    Therefore you don't use your dashboard settings, but the OpenDNS defaults.

    -1
    Comment actions Permalink
  • Avatar
    roysss

    open command prompt on your windows computer, then type: ipconfig -all

     

    Had the same problem. check your DNS if it's the same with OpenDNS DNS. This is what happened to me. If it is not the same, change your DNS to match OPENDNS.

    1
    Comment actions Permalink
  • Avatar
    rotblitz

    No, this cannot be the reason. Else he would not get welcome at the welcome page. Most likely the IP address was not registered, as I said.

    -1
    Comment actions Permalink
  • Avatar
    ianhogg

    Thanks Royss That was actually what went wrong. Even though the DNS was set in the router properly, Windows 10 configures it's DNS independently of the ISP oddly.

    Rotblitz, that is just plain rude. I didn't reply to your suggestion because it was just so darn stupid. But now that you're calling other people wrong. I just had to point out how stupid your suggestion is. If my IP addy was wrong I wouldn't get the welcome page. Also, OPEN DNS configures your ip automatically and has a proggy to keep it updated so how could it be wrong?

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Your stuff is stupid. You said that you got welcome at the welcome page, so you could not have a different DNS configured. Or you are a plain liar with respect to the symptoms you have described. You would not have got welcome at the welcome page.

    "If my IP addy was wrong I wouldn't get the welcome page."

    This is nonsense.  You definitely would get welcome at the welcome page if your DNS queries reached OpenDNS, regardless of your IP address and dashboard.

    No matter what, the symptoms you described (welcome page ok and no stats and filtering) occur only in case where your IP address is not registered at OpenDNS, but you're still using OpenDNS with its defaults. The Updater doesn't matter here, because updates can fail for several reasons.

    0
    Comment actions Permalink

Please sign in to leave a comment.