Netgear Parental Block not blocking anything

Comments

8 comments

  • Avatar
    Treamaya

    same here

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Open a support ticket, link “Submit a request” above.

    0
    Comment actions Permalink
  • Avatar
    wqwng1

    same here

    0
    Comment actions Permalink
  • Avatar
    carolf1963

    I had the same problem and it's a waste of money! After two phone calls to netgear, I found that they only limit http websites, not the current https websites, so in essence, they lied to me about the parental controls. I'm still looking and will be returning my netgear!

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    How funny is this!  The Netgear guy provided you with wrong information.  Of course, Live Parental Controls (powered by OpenDNS) definitely also blocks domains with HTTPS sites, because it works based on DNS, not based on HTTP/HTTPS.

    Your problem with not blocking must be of a different nature, probably because of the attempt to use both at the same time, Live Parental Controls and OpenDNS Home.  These services are incompatible, and you can use only one of them.

    0
    Comment actions Permalink
  • Avatar
    crsprotech

    WTF is wrong with them, they had the net-gear genuine application controlling access and now, they stop supporting and inserted nighthawk and no type of control for parental control. this is annoying. I am about to drop all net gears router and go to cisco instead. i am tired of there crap - craping when it was working. 

    1
    Comment actions Permalink
  • Avatar
    pawelsoft (Edited )

    After following the setup instructions precisely, the Netgear LPC blacklist does not work for me either.

    rotblitz, you've repeatedly stated Netgear LPC and OpenDNS home are "incompatible". Please explain what you mean by "incompatible", and please explain why you believe that if both are enabled, neither will work. Thanks.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    "Please explain what you mean by "incompatible""

    OpenDNS Home and Netgear LPC have different dashboards, so different settings.  So, what dashboard do you expect to take effect in such a scenario?  Further, OpenDNS Home works based on your IP address whereas Netgear LPC works based on your device ID.  If using both, you will be getting at best random results, always inconsistent, almost not what you expect.

    "and please explain why you believe that if both are enabled, neither will work."

    This is not what I said.  I'm not 100% sure how this works, but from the many reports here I must assume that the results are random, sometimes according to the OpenDNS Home dasbboard, sometimes from the Netgear LPC dashboard.  Either way, you do not get the expected results if you're using both in parallel.

    0
    Comment actions Permalink

Please sign in to leave a comment.