Netgear r7800 parental control not working Open DNS Vigor 120 bridge modem

Comments

6 comments

  • Avatar
    rotblitz

    I need more information about the current status.  Copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.

     

  • Avatar
    tomramzee

    C:\Users\...>nslookup -type=txt debug.opendns.com
    Server: UnKnown
    Address: fe80::8e3b:adff:feba:bbb8

    Non-authoritative answer:
    debug.opendns.com text =

    "server m61.lon"
    debug.opendns.com text =

    "device 0000111111111111"
    debug.opendns.com text =

    "flags 422 0 70 180000000000000000007950800000000000000"
    debug.opendns.com text =

    "originid 0"
    debug.opendns.com text =

    "actype 0"
    debug.opendns.com text =

    "source 90.195.39.102:58404"

    C:\Users\...>nslookup whoami.akamai.net
    Server: UnKnown
    Address: fe80::8e3b:adff:feba:bbb8

    Name: whoami.akamai.net
    Address: 2a04:e4c0:10::76

  • Avatar
    tomramzee

    I have downgraded firmware to 1.0.2.60 and everything is now working fine?

  • Avatar
    rotblitz (Edited )

    You're still raising your DNS queries via IPv6:

    Server: UnKnown
    Address: fe80::8e3b:adff:feba:bbb8

    This is your router's internal IPv6 address (Unique Local Address - ULA).  I suggest you disable IPv6 in the active network connection on your computer too, although it may work as it is now, as shown by your command outputs.

    And yes, in some cases it might help to downgrade the firmware.  This is reported in several threads here.

    Glad to hear that it works now for you.

  • Avatar
    groundhog11

    I had to log into my open dns dashboard account and update my network via their website. I had a legacy open dns account before it was integrated into negear genie. I had to update my settings from there and run the open dnsupdater v.2.21 now the parental controls are working.

  • Avatar
    rotblitz

    Netgear LPC and OpenDNS Home are incompatible services.  You can just use the one or the other.  It looks like you're using OpenDNS Home now, not LPC.

Please sign in to leave a comment.