OpenDns not blocking

Comments

5 comments

  • Avatar
    rotblitz (Edited )

    "to make my router HUAWEI HG232f to block bad websites"

    This is probably not something your router can do, but OpenDNS can which is a service in the cloud, not on your router.

    OpenDNS doesn't block anything by default.  And your dashboard settings do not take effect, because your IP address 213.230.76.21 is not yet registered there.  See https://dashboard.opendns.com/settings/

    0
    Comment actions Permalink
  • Avatar
    avazovturin

    My IP is changed, which is now 84.54.78.194 and in the dashboard it is registered. OpenDns Updater is installed.  But still I can enter to bad websites.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    You may need to flush your two local caches again.
    https://support.opendns.com/hc/en-us/articles/227988627

    Else I need to see the output of the following commands (again):

    nslookup -type=txt debug.opendns.com.
    nslookup www.exampleadultsite.com.

     

    0
    Comment actions Permalink
  • Avatar
    avazovturin

    Flushed local caches again and now it is working. Very strange, I flushed local caches yesterday too, but it was not blocking websites. rotblitz thank you very much for your response!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, if you visited the (unblocked) sites again after flushing the caches (you said they were still not blocked), then they were landing in the caches again.  Caches can be really resistent.

    0
    Comment actions Permalink

Please sign in to leave a comment.