Using GoogleWIFI with OpenDNS but sites are not blocked

Comments

5 comments

  • Avatar
    rotblitz

    I need more information.  Copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com. 208.67.220.220
    nslookup -type=txt which.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config

     

  • Avatar
    dfiller

    Thanks, Rotblitz!  here it is:

    Server:  resolver2.opendns.com
    Address:  208.67.220.220

    opendns.com
            primary name server = auth1.opendns.com
            responsible mail addr = noc.opendns.com
            serial  = 1555003879
            refresh = 16384 (4 hours 33 mins 4 secs)
            retry   = 2048 (34 mins 8 secs)
            expire  = 1048576 (12 days 3 hours 16 mins 16 secs)
            default TTL = 2560 (42 mins 40 secs)

    Server:  testwifi.here
    Address:  192.168.86.1

    Non-authoritative answer:
    which.opendns.com       text =

            "I am not an OpenDNS resolver."

    Server:  testwifi.here
    Address:  192.168.86.1

    Non-authoritative answer:
    Name:    whoami.akamai.net
    Address:  76.96.47.197

    Configuration for interface "Local Area Connection* 2"
        DHCP enabled:                         Yes
        InterfaceMetric:                      25
        DNS servers configured through DHCP:  None
        Register with which suffix:           Primary only
        WINS servers configured through DHCP: None

    Configuration for interface "Wi-Fi"
        DHCP enabled:                         Yes
        IP Address:                           192.168.86.116
        Subnet Prefix:                        192.168.86.0/24 (mask 255.255.255.0)
        Default Gateway:                      192.168.86.1
        Gateway Metric:                       0
        InterfaceMetric:                      35
        DNS servers configured through DHCP:  192.168.86.1
        Register with which suffix:           Primary only
        WINS servers configured through DHCP: None

    Configuration for interface "Bluetooth Network Connection"
        DHCP enabled:                         Yes
        InterfaceMetric:                      65
        DNS servers configured through DHCP:  None
        Register with which suffix:           Primary only
        WINS servers configured through DHCP: None

    Configuration for interface "Loopback Pseudo-Interface 1"
        DHCP enabled:                         No
        IP Address:                           127.0.0.1
        Subnet Prefix:                        127.0.0.0/8 (mask 255.0.0.0)
        InterfaceMetric:                      75
        Statically Configured DNS Servers:    None
        Register with which suffix:           Primary only
        Statically Configured WINS Servers:   None

     

     

  • Avatar
    rotblitz

    See these threads:

    If these do not help, then Comcast could redirect your DNS traffic to their own DNS service.  Call them to opt out from this redirection.  I don't know why, for some customers they set up DNS proxying for no reason...

  • Avatar
    dfiller

    The thread you gave me that had feedback from "windowsguy" actually solved it for me.  I didn't have to make any other changes than get on the Comcast router and turn protected browsing off.  Evidently this was preventing the DNS settings (OpenDNS IP's) in GoogleWIFI from handling the traffic.  Thanks for the help!

     

    Avatar

    windowsguy February 08, 2018 11:34
     

    Go to Xfinity xFi app => Network =>Turn Protected Browsing 'Off' Also disable Parental Controls for individual devices.

  • Avatar
    rotblitz

    Great to hear!

Please sign in to leave a comment.