DNS & Portal router setup

Comments

10 comments

  • Avatar
    rotblitz (Edited )

    What is a "Portal router"?  Is it the one from https://portalwifi.com/ ?  And your question would be better asked with them, because they are the gurus knowing their router, not we OpenDNS users, because almost all of us don't have this router.

    This is what you need to change:

    From DNS SERVER: ["75.75.75.75","75.75.76.76"]  to DNS SERVER: ["208.67.222.222","208.67.220.220"] 

    A (modified) snippet out of a knowledge base article in their support forum:

    • you may need to re-configure the DNS servers used by Portal to point to OpenDNS' DNS under
      WAN IP -> Domain Name Server Address -> Disable "Get Automatically from ISP"
      in the Portal Web interface and enter the following IP's:

      • Primary DNS: 208.67.222.222
      • Backup DNS: 208.67.220.220

    If you need more detailed instructions, you would have to provide a link to an online user manual.  I couldn't find a manual at their site.

    1
    Comment actions Permalink
  • Avatar
    kiaville

    Thank you for replying and thanks for your research. Yes, that is the one. When I change WAN IP I get message "invalid address"

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Why would you want to change the WAN IP address?  You are to change the DNS server addresses, not anything else!

    1
    Comment actions Permalink
  • Avatar
    kiaville

    Because of the snippet you posted to change it. Here is a picture of the opening page. What do you need to see?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    I do not need to see anything.  Portal's description about how to navigate to the settings was sufficient for me:

    WAN IP  -->  Domain Name Server Address  -->  Disable "Get Automatically from ISP"
    Then enter the OpenDNS server addresses.  You're done!

    So, you click WAN IP on the menu on the left, and on a new page you should see something like Domain Name Server Address and a check option of "Get Automatically from ISP" which you uncheck/disable.  Then two DNS server fields should appear where you enter the OpenDNS resolver addresses.

    1
    Comment actions Permalink
  • Avatar
    kiaville

    That is what I did when I got the "invalid address" message. It worked this time. I copied and pasted addresses last time. This time I entered them manually. Could that have made a difference? I don't need to do anything with the LAN settings?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "I copied and pasted addresses last time. This time I entered them manually. Could that have made a difference?"

    Yes, this is likely.  You may have copied also a leading or training space or what.

    "I don't need to do anything with the LAN settings?"

    Do you see any DNS server field there?  Me not.  So no!

    Now test your settings by visiting http://welcome.opendns.com/ verifying you're using OpenDNS as DNS service. 
    Next visit https://dashboard.opendns.com/settings/ to add your network and to configure your preferences for it.

    1
    Comment actions Permalink
  • Avatar
    kiaville

    I did the test. It passed. One more question then I will leave alone. Is the Ipv6 of any concern? Thank you very much for your time and help.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    In case your ISP provides also IPv6 connectivity, then it is of significant concern.  You had to configure your IPv6 settings with DNS resolver addresses from the following list to make it work:
    ::ffff:d043:dedc  ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    But from above I do not see that you had IPv6 connectivity.  Not sure.

    1
    Comment actions Permalink
  • Avatar
    kiaville

    Thank you sir. Problem solved.

    0
    Comment actions Permalink

Please sign in to leave a comment.