OpenDNS suddenly not working. IP is correct..

Comments

4 comments

  • Avatar
    rotblitz (Edited )

    Your settings on the computer look fine.  Do not touch the top fields!  But I need more information.  Copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config
    netsh interface ipv6 show dnsservers

     

  • Avatar
    retrovertigo

    Hi thanks for getting back to me! Here you go:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\James>nslookup -type=txt debug.opendns.com
    Server: UnKnown
    Address: 208.67.222.220

    opendns.com
    primary name server = auth1.opendns.com
    responsible mail addr = noc.opendns.com
    serial = 1556977899
    refresh = 16384 (4 hours 33 mins 4 secs)
    retry = 2048 (34 mins 8 secs)
    expire = 1048576 (12 days 3 hours 16 mins 16 secs)
    default TTL = 2560 (42 mins 40 secs)

    C:\Users\James>nslookup whoami.akamai.net
    Server: UnKnown
    Address: 208.67.222.220

    Non-authoritative answer:
    Name: whoami.akamai.net
    Address: 90.207.224.7


    C:\Users\James>netsh interface ipv4 show config

    Configuration for interface "Wireless Network Connection 2"
    DHCP enabled: Yes
    InterfaceMetric: 5
    Statically Configured DNS Servers: 208.67.222.123
    208.67.220.123
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Wireless Network Connection"
    DHCP enabled: Yes
    IP Address: 192.168.0.30
    Subnet Prefix: 192.168.0.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.0.1
    Gateway Metric: 0
    InterfaceMetric: 25
    Statically Configured DNS Servers: 208.67.222.123
    208.67.220.123
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Local Area Connection"
    DHCP enabled: Yes
    InterfaceMetric: 5
    Statically Configured DNS Servers: 208.67.222.123
    208.67.220.123
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Loopback Pseudo-Interface 1"
    DHCP enabled: No
    IP Address: 127.0.0.1
    Subnet Prefix: 127.0.0.0/8 (mask 255.0.0.0)
    InterfaceMetric: 50
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None


    C:\Users\James>netsh interface ipv6 show dnsservers

    Configuration for interface "Wireless Network Connection 2"
    DNS servers configured through DHCP: ::ffff:208.67.222.220
    ::ffff:208.67.220.222
    Register with which suffix: Primary only

    Configuration for interface "Wireless Network Connection"
    DNS servers configured through DHCP: ::ffff:208.67.222.220
    ::ffff:208.67.220.222
    Register with which suffix: Primary only

    Configuration for interface "Local Area Connection"
    DNS servers configured through DHCP: ::ffff:208.67.222.220
    ::ffff:208.67.220.222
    Register with which suffix: Primary only

    Configuration for interface "Loopback Pseudo-Interface 1"
    Statically Configured DNS Servers: fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Register with which suffix: Primary only

    Configuration for interface "isatap.Home"
    Statically Configured DNS Servers: None
    Register with which suffix: None

    Configuration for interface "Teredo Tunneling Pseudo-Interface"
    Statically Configured DNS Servers: None
    Register with which suffix: None

    -

    Cheers!

  • Avatar
    rotblitz (Edited )

    It looks like Sky started "suddenly" to redirect your DNS traffic to their own DNS service.  But you are not alone.  See https://support.opendns.com/hc/en-us/community/posts/360043501972

    Also, you don't seem to have IPv6 connectivity, so you do not need to care about IPv6 settings.

  • Avatar
    retrovertigo

    Thanks for the update.

Please sign in to leave a comment.