IP Not updating - New IP shown greyed and I need to click update

Comments

1 comment

  • Avatar
    rotblitz

    Ensure that you have disabled the option ‘Send DNS-O-Matic Updates‘ in the Updater settings.

    0
    Comment actions Permalink

Please sign in to leave a comment.