OpenDNS working for Android phone, but not Mac

Comments

5 comments

  • Avatar
    rotblitz

    Your command outputs look good, so it's not your Mac OS X, but it may be your browser or a browser extension ignoring your DNS system settings.  What does http://welcome.opendns.com/ return?

    0
    Comment actions Permalink
  • Avatar
    jneiberger1

    That says I'm not using OpenDNS. It's really odd. I have the same extensions on this machine that I do on my Windows PC, and blocking is working correctly there, as well as on my mobile devices. It's just this Mac that is acting weird. I'm using Chrome, so I tried Safari and that also was not working.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Did you flush the browser caches of each browser once?  https://support.opendns.com/hc/en-us/articles/227988627

    Check in Chrome for a "Data Saver" option or extension and disable it.  This uses Google's proxy servers.
    No idea about Safari, it should work off-hand.

    0
    Comment actions Permalink
  • Avatar
    jneiberger1

    I cleared the cache in Chrome and still no luck. I don't see any sort of data saver option in Chrome. I'm really stumped on this one! I'll keep digging.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You may want to open a support ticket, link "Submit a request" above.  OpenDNS may have experience with this issue and therefore may know a solution.  I don't even have a Mac.

    Btw, in my Windows version of Iron (Chromium) the option is named "Use a prediction service to load pages more quickly".  This is enabled by default but should be disabled.

    0
    Comment actions Permalink

Please sign in to leave a comment.