Filtering stopped and still not restarted after updating IP add

Comments

2 comments

  • Avatar
    aaronhayeswebmail

    Turns out I was not patient enough. Couple of hours later the filter blocking became effective although most adult sites first show a "Your Connection is Not Safe" warning and then if I select "proceed to site" I get the OpenDNS block.

    Lets hope it sticks and hope the updater program keeps OpenDNS informed of any change in IP address.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "Turns out I was not patient enough. Couple of hours later..."

    Caches can be really persistent.  You better flush them once after any settings changes.
    https://support.opendns.com/hc/en-us/articles/227988627

    "most adult sites first show a "Your Connection is Not Safe" warning"

    This happens with every HTTPS destination which you are blocking.  The solution is to download and install a certificate.
    https://support.opendns.com/hc/en-us/articles/227988787

    0
    Comment actions Permalink

Please sign in to leave a comment.