OpenDNS Not Filtering

Comments

4 comments

  • Avatar
    rotblitz

    Your IP address is not registered at your dashboard.

    1
    Comment actions Permalink
  • Avatar
    stangs55

    @rotblitz

    Not sure why you say that. My dashboard has my current IP loaded. 

    What should I do to fix it...?

    0
    Comment actions Permalink
  • Avatar
    stangs55

    Welp I completely removed my network and readded it. Now it works. Dunno.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Glad to hear that it works, but I also want to answer your questions.

    "Not sure why you say that. My dashboard has my current IP loaded."

    I am sure.  When you posted the commands, your IP address 73.155.205.124 was not registered with any OpenDNS dashboard network, to be seen by "originid 0" and "actype 0".  You could have checked at https://dashboard.opendns.com/settings/

    "What should I do to fix it...?"

    You visit https://dashboard.opendns.com/settings/ and update it manually.  Deleting the old and creating a new network was suboptimal.

    0
    Comment actions Permalink

Please sign in to leave a comment.