can't get sites to unblock

Comments

3 comments

  • Avatar
    mactoeknee

    I wish I knew-- I did the same thing, today my teen daughter was home sick from school, so I set everything to high to keep her out of trouble, and even though it was all set back, everything still behaves as if blocked. 
    I haven't changed the settings in a long time. Kind of regret it today. I've determined it is not anything on my own network-- if I query OpenDNS directly (via command line) for a site I know will be blocked by "high," i.e. youtube.com, it returns the IP 146.112.61.106, which resolves to hit-adult.opendns.com. If I query 8.8.8.8 the same, it returns a correct IP for youtube.com.

    I can get around this block on individual devices by changing the nameservers, but I don't want to change the nameservers on the router which would completely disable OpenDNS, I just want to change the filtering level back to "low."

    This probably doesn't help you, Cheryl, but I hope my providing extra info might help someone else to figure out a solution.

    Tony

    0
    Comment actions Permalink
  • Avatar
    mactoeknee

    Enough goofing with it tonight, I finally changed my router's DNS nameservers to another "Family" content filtering services's IP's, and I am back in business on the home network. I hope OpenDNS gets this figured out, though.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This is not an OpenDNS issue. You must flush your two local caches once after each settings change, of course.
    https://support.opendns.com/hc/en-us/articles/227988627

    0
    Comment actions Permalink

Please sign in to leave a comment.