Comments

9 comments

  • Avatar
    rotblitz

    Are you using OpenDNS? http://welcome.opendns.com/

    0
    Comment actions Permalink
  • Avatar
    bobbybrowns

    Yes. Here is a screenshot of what link you provided. 

    However, the sites I want blocked are not blocked. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Visit https://dashboard.opendns.com/settings/ and ensure that the correct IP address is registered with your network.

    0
    Comment actions Permalink
  • Avatar
    bobbybrowns

    My IP address is correct.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    What did you do to block porn? Be aware that nothing is being blocked by default.

    0
    Comment actions Permalink
  • Avatar
    bobbybrowns

    In Settings, select Custom, then checked pornography, Nudity, among others.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Well done!

    Now copy & paste the complete plain text outputs of the following diagnostic commands to here.
    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    nslookup www.exampleadultsite.com.

    0
    Comment actions Permalink
  • Avatar
    bobbybrowns

    Well, i didnt have to copy and paste the outputs you provided. Not sure if you did anything on your side but it seems to be working as I had programmed it. I've tried searching with other devices and the questionable sites were blocked. I'll continue to try and get through the coming days and let you know if anything changes. So far so good.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, I did a lot on my side, but I doubt this would have any impact on you, because I’m just a user like you. LOL

    0
    Comment actions Permalink

Please sign in to leave a comment.