Domains not blocked via mobile

Comments

3 comments

  • Avatar
    rotblitz (Edited )

    For mobile networks providers usually assign private IP addresses which cannot be registered for your OpenDNS network.  That may be the reason  why your dashboard settings do not take effect.  If it is not this, your provider may proxy your DNS traffic, so that it has another source IP address than your web traffic which again has the same effect that your dashboard settings are not in effect.

    The bad solution is to register the shared public IP address with your network if it has not been taken by another user already.  The good solution is to not use OpenDNS in such a mobile network.

    There's one thing you can try: configure the FamilyShield resolver addresses 208.67.222.123 and 298.67.220.123 instead of the normal resolver addresses.  This will block domains with adult content, but your dashboard settings still stay ineffective, i.e. you still will not be able to block Facebook and YouTube.  Your best bet is to explain the situation to your son, that he consumes the data volume within a short time, also impacting himself so far.

    0
    Comment actions Permalink
  • Avatar
    carnagelan

    Thank you so much. I change the DNS address to the family share and it works perfectly. I can also add domains that I don't want . So I added video streaming and YouTube can't be accessed. Everything else can :)

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, if your dashboard settings are taking effect now, then your problem was different from what I thought.  It looks as if your IP address was simply not registered before, but now it is.

    0
    Comment actions Permalink

Please sign in to leave a comment.