DNS-O-MATIC is not updating? Status = Unknow. Got alot Errors

Comments

8 comments

  • Avatar
    rotblitz (Edited )

    The most problematic part is your FRITZ!Box configuration.  Do not use "localhost" as domain name, but a real existing domain name which will be using your changing IP address, for example one of your no-IP hostnames, which one doesn't matter.  This domain name is being used to see if your IP address has changed, before an update is being made, and also after an update has been made to ensure that the update was successful.  The entry "localhost" cannot cover this.  You will already see a lot of related error messages in your router log.  And this causes also these many useless update trials with the error messages from DNS-O-Matic.

    So, fix this as first.  It probably already solves your problem.  If not, come back. 

    0
    Comment actions Permalink
  • Avatar
    Paul (Edited )

    I'm having the same issue with NO-IP updates.  I'm using a Synology router and updates were working OK until last week.  NO-IP support say that everything is OK their end and and updates via their own updater work fine.  I've checked my username and password and they're OK.

    1
    Comment actions Permalink
  • Avatar
    DooMSandro

    rotblitz

    ok dude, but I use this now like more then 2-3 years with "localhost" and got NEVER a problem with it...

    I edit it now to my domain-name but still same problem

    "unknow" @ dns o matic and no ip response for..... (E-Mail is FULL of it! I got more then 200-300 E-Mails now...)

     

    Paul like my problem...same so!

     

    I thing DNS-O-Matic got some problems with his service and other stuff.

    I mean, why its works more then 2-3 years now with the same settings, and without changes, but not now?

    I did not change anythink on my server, Ports, DNS-O-Matic settings, NO-IP settings etc...

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    If it is a problem with no-IP at DNS-O-Matic, then we other users here cannot help you. You must raise a support ticket, link “submit a request” above.

    0
    Comment actions Permalink
  • Avatar
    DooMSandro

    Ya mby...

     

    But i already send 2 request to the support but now answere till now...

    In this time, NO-IP send me like 3 replies already...so idk whats going on with the Support here :/

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    For this free service the SLA is up to 72 hours on business days, maybe more, depending on the number of tickets. It is now Saturday, not a business day.

    Also, I am a user like you and cannot stand in for OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    DooMSandro

    Of course I am aware of this, but no feedback for 1 week?
    I didn't write to support today.
    NO-IP is also a free service and I was answered directly.


    Let's see what happens.

    0
    Comment actions Permalink
  • Avatar
    linfidel

    I don't know if this has anything at all to do with the problem, but I solved an inability to update my IP for opendns itself.  I use Linux, with ddclient, so I can't tell if there is a common problem, but there is a stock script from opendns for ddclient, and it has the line "ssl=yes".  I had to remove this line to make it work without authorization errors.

    Bottom line is I had to use HTTP without ssl.

    0
    Comment actions Permalink

Please sign in to leave a comment.