OpenDNS is not blocking sites

Comments

7 comments

  • Avatar
    rotblitz (Edited )

    What is this 127.0.0.53 where your DNS queries go to?  Where do they go afterwards?  Apparently not to OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    sherebiah

    I do not know where it comes from!!! Can you help how I can find that ?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    What OS is this computer, Linux or Mac?

    0
    Comment actions Permalink
  • Avatar
    vaper

    So, i finally got it to block sites.  I was having issues from the beginning. Sites not blocked for 24 hours, then sudently they would be blocked and then revert to unblocked...

     

    I was trying to block pbskids games from my 7 year old :)  i only allow her to play a little bit, but it was becoming too much to control...

     

    The issue i had:

     

    My netgear R700 had 2 options

     

    I had inadvertently selected the Open DNS parental controls and also added the DNS Servers

     

     

    Once i disabled both parental controls, it finally worked.  For the life of me, i couldn't understand what i was doing wrong... 

     

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    I know. You tried to use Live Parental Controls and OpenDNS in parallel. This does not work, because these services are incompatible. You can just use one of them.

    0
    Comment actions Permalink
  • Avatar
    vaper

    Yes, but finally it worked ... was this a new option with updated firmware?  Rotblitz, i had been reading alot of your responses, and it did help me to troubleshoot... so thanks...

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    No new option with updated firmware. The services have different dashboards.

    0
    Comment actions Permalink

Please sign in to leave a comment.