OpenDNS no longer working

Comments

9 comments

  • Avatar
    psimmond

    I don't know why but it just started working!

    0
    Comment actions Permalink
  • Avatar
    psimmond

    Well, it seemed to work for about a minute, I got a checkmark on that Welcome page, but now it's back to Oops.

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Copy & paste the complete plain text output of the following diagnostic commands to here.
    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config

    0
    Comment actions Permalink
  • Avatar
    psimmond

    0
    Comment actions Permalink
  • Avatar
    psimmond

    Microsoft Windows [Version 10.0.18363.657]
    (c) 2019 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>nslookup -type=txt debug.opendns.com
    Server: rns01.charter.com
    Address: 2607:f428:ffff:ffff::1

    opendns.com
    primary name server = auth1.opendns.com
    responsible mail addr = noc.opendns.com
    serial = 1582305698
    refresh = 16384 (4 hours 33 mins 4 secs)
    retry = 2048 (34 mins 8 secs)
    expire = 1048576 (12 days 3 hours 16 mins 16 secs)
    default TTL = 2560 (42 mins 40 secs)

    C:\WINDOWS\system32>nslookup whoami.akamai.net
    Server: rns01.charter.com
    Address: 2607:f428:ffff:ffff::1

    Non-authoritative answer:
    Name: whoami.akamai.net
    Address: 68.114.44.171


    C:\WINDOWS\system32>netsh interface ipv4 show config

    Configuration for interface "Ethernet 3"
    DHCP enabled: Yes
    IP Address: 192.168.1.212
    Subnet Prefix: 192.168.1.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.1.1
    Gateway Metric: 0
    InterfaceMetric: 25
    DNS servers configured through DHCP: 192.168.1.1
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "VMware Network Adapter VMnet1"
    DHCP enabled: No
    IP Address: 192.168.173.1
    Subnet Prefix: 192.168.173.0/24 (mask 255.255.255.0)
    InterfaceMetric: 35
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None

    Configuration for interface "VMware Network Adapter VMnet8"
    DHCP enabled: No
    IP Address: 192.168.41.1
    Subnet Prefix: 192.168.41.0/24 (mask 255.255.255.0)
    InterfaceMetric: 35
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None

    Configuration for interface "Loopback Pseudo-Interface 1"
    DHCP enabled: No
    IP Address: 127.0.0.1
    Subnet Prefix: 127.0.0.0/8 (mask 255.0.0.0)
    InterfaceMetric: 75
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None


    C:\WINDOWS\system32>

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You‘re clearly using Charter‘s DNSv6 service, not OpenDNS. I suggest you configure IPv6 with DNS addresses from this list:
    ::ffff:d043:dedc ::ffff:d043:dcde ::ffff:d043:dede ::ffff:d043:dcdc

    0
    Comment actions Permalink
  • Avatar
    psimmond

    Strange! I just checked router settings and IPV6 was "Enabled." Is it better to disable it, or to use 2 of the addresses from the list you just gave me? (I thought I read somewhere that it was better to disable it if using OpenDNS.)

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    If these addresses work for you, then this is the better option than to disable IPv6. Disabling IPv6 causes that you cannot reach IPv6-only sites and that your Internet may be slower.

    0
    Comment actions Permalink
  • Avatar
    psimmond

    I tried the first 2 together and it didn't work, I tried the second 2 together and it still didn't work, so I went back to "Disable." Thanks so much for helping!

    0
    Comment actions Permalink

Please sign in to leave a comment.