Getting started but won't block

Comments

18 comments

  • Avatar
    rotblitz

    Copy & paste the complete plain text output of the following diagnostic commands to here.
    nslookup -type=txt debug.opendns.com.
    nslookup -type=txt which.opendns.com. 208.67.222.220
    nslookup whoami.akamai.net.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    Server: UnKnown
    Address: 2001:8003:ac46:fe00::1

    opendns.com
    primary name server = auth1.opendns.com
    responsible mail addr = noc.opendns.com
    serial = 1583225802
    refresh = 16384 (4 hours 33 mins 4 secs)
    retry = 2048 (34 mins 8 secs)
    expire = 1048576 (12 days 3 hours 16 mins 16 secs)
    default TTL = 2560 (42 mins 40 secs)

    *********************************************************************************************

    Server: resolver3.opendns.com
    Address: 208.67.222.220

    which.opendns.com text =

    "r7.mel1"

    *********************************************************************************************

    Server: UnKnown
    Address: 2001:8003:ac46:fe00::1

    Name: whoami.akamai.net
    Address: 61.9.226.40

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable (Edited )

    Think I figured it out.

    Address: 2001:8003:ac46:fe00::1' looked odd to me as it did not look like an IP address or domain name. As though there was some other DNS in use. So I checked my modem setting and found a switch that turned on 'IPV6 state'. Turned that offf and seems to  be working now. Kids are yelling at me so I guess it is doing something!

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    How quickly are the stats updated? OPENDNS is blocking sites now but no history has come up in the statistics. Including 'Blocked Domains'.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Instead of disabling IPv6 altogether, you could have configured IPv6 with DNS addresses from this list:
    ::ffff:d043:dedc   ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    Stats are not real-time but take 1 - 3 hours to appear.  If this is a new account, then it takes 24 hours for the first time.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    Thanks for your help.

    Actually I did find those prefixes and some IPv6 DNS addresses but when I selected them for some reason the blocking didn't seem to be working. I'll try again.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    Enabled it again and it says something about IPv6 prefix 2001:8003:ac46:fe00::1/64

    Then below it these DNS servers selected:

    2620:119:35::35

    2620:119:53::53

    That doesn't look like what you said and the IPv6 stuff is pretty much beyond me.

    Still seems to be blocking though.

    Should I leave it this way? Can't ee how to set the values you suggested (or is that in fact what I have effectively done?).

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    Hmmm. BLocked sites no longer blocked.

    Have turned off the IPv6 DNS again Blocking is working again.

    Will leave it like this unless you suggest otherwise.

    Cheers.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    The IPv6 resolvers 2620:119:35::35 and 2620:119:53::53 do not regard your dashboard settings yet in OpenDNS Home.  As I said, you must use from the other addresses instead:
    ::ffff:d043:dedc   ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    If you cannot do that, then you still can leave IPv6 disabled altogether, but you cannot reach IPv6-only sites then, and your internet speed may be slower.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    Turns out it is not working again. It IS blocking the fishing site but NOT the porn site (including the test site) though my setting are set up to block porn.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    Again, here are the results of the tests you suggested.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    And my modem settings.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    This screenshot ay hold the key:

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    I thought this change would fix it but as of right now it is still not blocking porn.

    0
    Comment actions Permalink
  • Avatar
    greg.huxtable

    Took a while but now it is working.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    As I can see from your command output, your IP address information was not updated at your dashboard. Ensure that you run an update client which does this automatically.

    0
    Comment actions Permalink

Please sign in to leave a comment.