OpenDNS not working

Comments

3 comments

  • Avatar
    rotblitz (Edited )

    You are using Versatel's DNSv6 service over IPv6.  Therefore configure also DNSv6 servers from the following addresses, on the router or on the computer:
    ::ffff:d043:dedc   ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    0
    Comment actions Permalink
  • Avatar
    initb10r

    Thank you very much for the advice.

    I had added 2620:119:35::35 + 2620:119:53::53, but openDNS only worked sometimes, even if that sounds strange.

    I have now ::ffff:d043:dedc + ::ffff:d043:dcde and it seems to work better.

    What is the difference between 2620:119:35::35 and ::ffff:d043:dedc?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You know it because you have seen it. The one disregards your dashboard settings, the other not. The reason is that you cannot register an IPv6 address at your dashboard.

    0
    Comment actions Permalink

Please sign in to leave a comment.