OpenDNS not filtering on either router

Comments

7 comments

  • Avatar
    rotblitz

    There’s nothing wrong from your command output. Do you have two different WAN connections? Then you need two dashboard networks.

    0
    Comment actions Permalink
  • Avatar
    stotty5

    There's only 1 WAN connection. Mobile devices (phones) are filtering fine, windows based devices aren't. I've even disabled ipv6 on the windows devices with no luck. I can get one to filter occasionally, but none of the others.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Then I would need to see the command outputs from the devices where it does not work.

    0
    Comment actions Permalink
  • Avatar
    stotty5

    That was an output from a machine that doesn’t work at present

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Then the only other problem I can see is your browser.  It seems to ignore your system DNS settings.  What browser are you using?

    0
    Comment actions Permalink
  • Avatar
    stotty5

    Finally found the culprit. Thanks for the hint to run down things with the browsers. Looks like part of my AV was bypassing the browser defaults and once I fixed that, things were behaving as expected.

    1
    Comment actions Permalink
  • Avatar
    rotblitz

    Great!

    0
    Comment actions Permalink

Please sign in to leave a comment.