OpenDns not working

Comments

5 comments

  • Avatar
    rotblitz

    There is everything fine with your settings. It seems to be your browser or your AV appliance circumventing OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    shawn.blow

    Thank you for the insight rotblitz. I use google chrome and tried microsoft edge and the problem does not exist. Therefore i think google chrome is the issue. Any idea on what the issue could be with google chrome?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You may have the Data Saver plugin or settings enabled.  This uses Google's proxy servers, not your settings and configuration,  therefore it circumvents OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    jalles1

    Where did you configure the OpenDNS resolvers' IP adresses?

    It looks like your machine got this from your router:

    "_____________________________

    netsh interface ipv4 show config

    Configuration for interface "Ethernet"
    DHCP enabled: Yes
    InterfaceMetric: 5
    DNS servers configured through DHCP: 10.66.1.130
    10.66.10.40
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None"
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    ...but he is not connected via Ethernet, but via WiFi, so this is irrelevant.

    1
    Comment actions Permalink

Please sign in to leave a comment.