Blocked sites stopped working

Comments

23 comments

  • Avatar
    rotblitz

    Many ideas as this can have many reasons.  And yes, other people faced this, the forum is full of such reports. I would estimate this being the most reported category.

    Copy & paste the complete plain text output of the following diagnostic commands to here, so that I may see what your specific problem may be.

    nslookup -type=txt debug.opendns.com. 208.67.220.220
    nslookup -type=txt which.opendns.com.
    nslookup whoami.akamai.net.

     

    0
    Comment actions Permalink
  • Avatar
    t8769

    Thanks for the reply

    What diagnostic commands?

    Copy and paste from were?

    Thanks

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You open a command prompt window and execute the commands I listed. Then you copy the text and paste it to here.

    0
    Comment actions Permalink
  • Avatar
    t8769

    Here it is, I just took out the personal information

     

    Thanks

    nslookup -type=txt debug.opendns.com.
    Server: resolver2.opendns.com

     

    Non-authoritative answer:
    debug.opendns.com text =

    "server r5.lon"
    debug.opendns.com text =

    "flags 40020 0 70 180000000000000000007950800000000000000"
    debug.opendns.com text =

    "originid 0"
    debug.opendns.com text =

    "actype 0"
    debug.opendns.com text =

     

     

     


    lookup -type=txt which.opendns.com.
    Server: eehub.home

    Non-authoritative answer:
    which.opendns.com text =

    "I am not an OpenDNS resolver."

     

     

     

     

    nslookup whoami.akamai.net.
    Server: eehub.home

    Non-authoritative answer:
    Name: whoami.akamai.net

     

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    There are three problems.

    1. Your DNS server / router eehub.home does not send your DNS traffic to OpenDNS, but to another DNS service.  Therefore you are not using OpenDNS yet.  Check the configuration on this device to ensure that OpenDNS is still configured.
    2. Your public IP address is not registered at https://dashboard.opendns.com/settings/, so your dashboard settings would not take effect even if you used OpenDNS.  But as you don't, this problem is not relevant yet.  If you start using OpenDNS, you need to register your IP address at the dashboard.
    3. Because you took out what you think is "personal information", I cannot provide more details and advises.  In fact this information is not personal and not able to identify you personally.  It is information you provide to every website you ever visit.

    And no, your problems are not with OpenDNS or your broadband supplier, as far as I can see from your incomplete outputs.  The problems are solely with you.

    0
    Comment actions Permalink
  • Avatar
    t8769

    Thanks for the info.

    What should I do? 

    It worked fine for years, no problems. I did as I did before. 
    I've set up a network, went through the settings, all seems OK - I can't see why it isn't working.


    Thanks

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    If you read again what I have wrote, then you see what you have to do, in that order. I already said everything. I have nothing to add.

    0
    Comment actions Permalink
  • Avatar
    t8769

    How can I 'register your IP address at the dashboard'.

    I set this up as I did in the past, when it worked

    I tried this a few times, it finds my router and the IP address, I set it up, but does not work.

     

    Strangely, today, for the first time, when I go to Dashboard, it says 'FILE NOT FOUND'

    Can yuo help with information about registering.

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Can you please post a screen shot of this page?
    https://dashboard.opendns.com/settings/

    0
    Comment actions Permalink
  • Avatar
    t8769

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    As you can see, the IP address information is not updated. Click the green arrows icon beside the IP addresses to update the related network, i.e. register your IP address. Also ensure that you run an update client which automatically updates your dynamic IP address information going further.

    Also, you only need one network. Delete the one you don‘t use.

    0
    Comment actions Permalink
  • Avatar
    t8769

    I did this, but it didn't work, it updated the IP Address.

    now when I go to dashboard I get 'FILE NOT FOUND'

     

    0
    Comment actions Permalink
  • Avatar
    t8769

    Managed to get the dashboard using Chrome

    0
    Comment actions Permalink
  • Avatar
    t8769

    Tried to add a new network

     

    thanks

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    That looks good regarding your dashboard network "EE new hub".  Everything should work now.  Your IP address is correctly registered.

    Not sure why you would want to add another network.  Do you have more than one WAN connection?  Or what do you try to achieve?

    What does not work?  Are you using OpenDNS?  Check at http://welcome.opendns.com/
    Did you flush once your local caches?
    https://support.opendns.com/hc/en-us/articles/227988627

    0
    Comment actions Permalink
  • Avatar
    t8769

    Thanks for the advice.

    Nothing works, 


    When I check I get          You aren't using OpenDNS yet. Let's fix that

    I have restarted, flushed, done everything - it just does not work

    I have tried deleting and making new networks, nothing works.

    It worked fine for years, then suddenly stopped. Nothing else has a problem

     

    Any other ideas?

    -1
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Finally stop deleting or creating new networks!  You just need the one you have.  Anything else is fruitless.  It has nothing to do with your problem!

    We are still at problem 1 I listed on May 14.  You likely didn't configure the OpenDNS resolver addresses correctly.  Therefore your DNS queries do not go to OpenDNS which means that you're not using OpenDNS.

    Post a screen shot of the (router?) page where you have the OpenDNS resolver addresses configured.

    0
    Comment actions Permalink
  • Avatar
    t8769

    I only created one new network.

     

    What does this mean?
    Router page where you have the OpenDNS resolver addresses configured.

    Are there instructions to do this?

     

     

     

    -1
    Comment actions Permalink
  • Avatar
    rotblitz

    Yes, there are, the normal OpenDNS setup instructions.  You must have followed them earlier, else OpenDNS would never have worked.
    https://support.opendns.com/hc/en-us/categories/204012907

    0
    Comment actions Permalink
  • Avatar
    t8769

    I'll look

    Before I just signed up, set it up and it worked great.

    Then one day it just stopped, dead.
    Nothing worked.

     


    Thank you

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "Then one day it just stopped, dead."

    Was this the day when you got a new router, or when you reset it to factory defaults, or anything like this?

    0
    Comment actions Permalink
  • Avatar
    t8769

    Nothing that I can find.

    Everything the same as all the years before.

     


    Thanks

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Then post the screen shot now from the router page where you have configured the OpenDNS resolver addresses, like 208.67.222.222 and 208.67.220.220.

    0
    Comment actions Permalink

Please sign in to leave a comment.