OpenDNS is not working.

Comments

2 comments

  • Avatar
    rotblitz

    Yes, 2804:d59:100::4 is clearly not an OpenDNS address.  Configure IPv6 with the following DNS server addresses:
    ::ffff:d043:dedc   ::ffff:d043:dcde

    "IP setting are ok"

    You have not been to set any IP addresses, just DNS server addresses.  If you did nevertheless, this could be the reason why you got no responses, but just response timeouts.  Or you have a lousy internet connection not worth its use.

    0
    Comment actions Permalink
  • Avatar
    tea_leaves (Edited )

    "IP settings are ok"

    Oh, I meant the dashboard settings.

    Anyway, everything seems to be working well by now. Thank you, rotblitz.

    0
    Comment actions Permalink

Please sign in to leave a comment.