Comments

13 comments

  • Avatar
    rotblitz (Edited )

    Are you still using OpenDNS?  Check at http://welcome.opendns.com/
    If not, check your configuration on the device where you had configured the OpenDNS resolver addresses.

    If it is not this, is your IP address correctly registered at https://dashboard.opendns.com/settings/ ?
    If not, update your dashboard network with the correct IP address information.

    0
    Comment actions Permalink
  • Avatar
    farasatlatif

    many thanks for your reply. 

    i get the message

    Your Internet is safer, faster, and smarter
    because you’re using OpenDNS.

    Thank you!

    but not blocking adult sites. i get this when typing https://dashboard.opendns.com/settings/ 

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    What content filter settings do you have to block adult sites?

    0
    Comment actions Permalink
  • Avatar
    farasatlatif

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Do you run an AVG or Avast Antivirus appliance on your computer?  If so, you must disable a feature called "Fake Website Shield", "Real Site" or similar to make OpenDNS work.  Else you are using their DNS service, not OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    farasatlatif

    no, i use norton anti virus. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    nslookup www.exampleadultsite.com.

     

    0
    Comment actions Permalink
  • Avatar
    farasatlatif

    ok. opendns has suddenly started working! Its happened before - suddenly stops, and one of my kids accesses an adult site, and then without any intervention on my part it starts working again

     

    0
    Comment actions Permalink
  • Avatar
    farasatlatif

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, then I have no way to investigate this further. Ensure that you run an update client which does a timely job.

    0
    Comment actions Permalink
  • Avatar
    farasatlatif

    many thanks for your time

    ive downloaded opendns updater 2.2.1 - is that what you mean by "update client"

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Correct. If you didn‘t run an update client, that would fully explain why your dashboard settings often didn‘t take effect. That was normal then.

    0
    Comment actions Permalink
  • Avatar
    farasatlatif

    i see. I came across opendns updater 2.2.1 by chance.  But problem solved. Many thanks

    0
    Comment actions Permalink

Please sign in to leave a comment.