DNS names to internal servers aren't resolving on internal network but are fine on an external network?

Comments

3 comments

  • Avatar
    rotblitz (Edited )

    Your query doesn’t belong here, because it has nothing to do with OpenDNS.

    Your router cannot do NAT reflection (loopback). So the solution is to either buy another router or to resolve the related hostnames in the LAN by other means to their local IP addresses, with the local hosts files or with an internal DNS server.

    0
    Comment actions Permalink
  • Avatar
    rthomas1

    I'm sorry that my query doesn't belong here. I started here because I was not having the issue until configuring OpenDNS.

    Thank you for talking about NAT reflection though. I did some searching around that and my EA9500 and someone had the same issue as me and I was able to set the setting and fix my issue.

    https://blog.toloughlin.com/?p=400

    So @rotblitz you were correct this was not an OpenDNS issue but a router issue. I'm just not sure why I wasn't having the issue prior to OpenDNS but at least its working now.

    Hope this post helps others. :)

    1
    Comment actions Permalink
  • Avatar
    rotblitz

    Coincidence?

    0
    Comment actions Permalink

Please sign in to leave a comment.