OpenDNS stopped working

Comments

7 comments

  • Avatar
    rotblitz (Edited )

    Something redirects your DNS traffic to another DNS service: your router, an app like AVG or Avast, or your ISP. If the latter, call them to opt out from the redirection.

    0
    Comment actions Permalink
  • Avatar
    mickemonnier

    But should https://welcome.opendns.com/ show the everything is ok checkmark if that was the case?


    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This is the minimum prerequisite for using OpenDNS. It will not show OK if your DNS traffic is redirected.

    0
    Comment actions Permalink
  • Avatar
    mickemonnier

    So by seeing this checkmark my DNS is correct but not blocking anything?

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Yes, your DNS queries go to OpenDNS, but it doesn’t prove that your dashboard settings are being used. Your IP address must be correctly registered at your dashboard. You said that this is the case.

    Btw, showing the checkmark is in contradiction to your command outputs. Did you both on the same device?  This should not be possible.  So I ran out of ideas.

    0
    Comment actions Permalink
  • Avatar
    mickemonnier

    Does this help?

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Your DNS traffic is being logged by OpenDNS, at least from some devices. So it must have gone to OpenDNS.

    Do the commands still produce the same output?

    0
    Comment actions Permalink

Please sign in to leave a comment.