OpenDNS Updater not reflecting updated IP Address in Network Settings Page

Comments

3 comments

  • Avatar
    rotblitz

    Uncheck the option “Send Dns-o-Matic Updates” in the Updater settings.

    0
    Comment actions Permalink
  • Avatar
    tagger2020

    Thank you rotblitz

    I use Mac and don't have a checkbox for “Send Dns-o-Matic Updates” in the Updater Settings.

    My only checkbox is 'Send dynamic UP updates" and this is enabled.

    Is there anything else I can do to troubleshoot?

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Did you mean "Send dynamic IP updates"?

    Sorry, I don't have experience with the Mac Updater, so cannot help with this.  You may want to raise a support ticket, link "Submit a request" above.  According to other users' reports this can take three weeks.

    0
    Comment actions Permalink

Please sign in to leave a comment.