Web filtering

Comments

7 comments

  • Avatar
    tareqnaser

    I'm really disappointed with this company's lack of support. No one to talk to, replies comes days after asking for help through email and they don't even read the content of the help request email. This router is not blocking any site which is what I'm trying to do. Shame

    2
    Comment actions Permalink
  • Avatar
    KingDean

    GTIFFANY,

    My Router: Netgear R6120 with Firmware  V1.0.0.48 and My Software: Netgear Genie Desktop Application 2.4.62 (Windows 10 Pro)

     

    Points to consider:

    1.) The following steps require that you have enabled parental controls on your device

    2.) Your device may have a setting enabled that randomizes your hardware MAC address.  This will cause issues with the device being properly identified on the filter.

     

    Step 1: Open "Network Map" from the Genie Application Side Menu.

     

    Step 2: Select the device you wish to apply a specific policy on by left clicking on the device name.  In the following example you would click the text "The Tower" in order to customize the filtering rule association.

     

    Step 3: Verify that you are being shown the device you wish to apply the rules to and then select modify.

     

    Step 4: The Parental Controls Filtering selection drop-down is at the bottom of the Modify window.

     

     

    I also found you a link where Netgear gives instructions that are much more clear than what I have here.  Hopefully this helps you or someone else in the future.  Do stay safe, healthy and in good spirits!

     

    KingDean

     

    -1
    Comment actions Permalink
  • Avatar
    KingDean

    tareqnase, 

    Do you want create a new posting where we can address the cause of the problem specifically to your use case.  Also, what device are you experiencing this behavior on?  Can you give screenshots or any other details on your setup.

     

    KingDean

     

    0
    Comment actions Permalink
  • Avatar
    gtiffany

    Thanks for your help.  I have parental controls enabled.  When I go to the Genie app I don't even see a tab for Network Map on the left side.  I can't send screenshots right now but could later if that would help.  I also don't see a network map button on the nighthawk app.  I was told by Netgear that this was a premium service function, even though it was available in the older Genie app. 

    1
    Comment actions Permalink
  • Avatar
    ktavabi

    The Genie app doesn't work with the CV7000 model or N class of Netgear crap. You have to install Nighthawk, which is an even worst piece of shit software than Genie. But don't worry Netgear has at least 3-4 additional apps that also don't work. So between two dipshit tech companies, maybe just buy the kid a jar of vaseline.

    0
    Comment actions Permalink
  • Avatar
    gtiffany

    This is the best advice I've received yet!  Since I posted the question I got rid everything Netgear and bought new a modem and router.  Couldn't be worse than Netgear.

    0
    Comment actions Permalink
  • Avatar
    ktavabi

    I had similar issues with Asus products. MHO this is just Networking companies giving consumers the fucking run around.

    0
    Comment actions Permalink

Please sign in to leave a comment.