OpenDNS not blocking adult sites

Comments

3 comments

  • Avatar
    rotblitz

    What service do you intend to use? Netgear LPC or OpenDNS Home? You seem to be using both of the services at the same time, but they are incompatible.

    0
    Comment actions Permalink
  • Avatar
    bruhansen

    I don't want to use Netgear LPC; I don't even have Netgear in my home. I have a Linksys Velop wireless system that feeds a Medialink router. But the nslookup I ran above was from my work laptop which I have connected to my home wifi; is that the issue?

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    The “device” field in your command output shows that you have LPC enabled, but you are using the OpenDNS dashboard, not the LPC dashboard. That is why your settings do not take effect.

    If your work laptop uses a VPN, then this complicates the issue.  Also DNSCrypt (which is enabled) is an issue in conjunction with LPC.

    Your account must be checked by staff. Open a support ticket, link “Submit a request“ above.

    0
    Comment actions Permalink

Please sign in to leave a comment.