Open DNS not blocking adult sites

Comments

10 comments

  • Avatar
    rotblitz

    Ensure that your IP address is registered at your dashboard.

    -1
    Comment actions Permalink
  • Avatar
    krsandefur

    Thanks, My ip address is registered in my dashboard and it is updated automatically by the IP update client when it changes. Any other ideas it's for a friend under this account I need to fix it?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Copy & paste the complete plain text output of the following diagnostic commands from your friend’s network to here.

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.

    0
    Comment actions Permalink
  • Avatar
    krsandefur

    Microsoft Windows [Version 10.0.18363.1082]

    (c) 2019 Microsoft Corporation. All rights reserved.

     

    C:\Windows\system32>nslookup -type=txt debug.opendns.com.

    Server: resolver1.opendns.com

    Address: 208.67.222.222

     

    Non-authoritative answer:

    debug.opendns.com text =

     

    "server m61.mia"

    debug.opendns.com text =

     

    "flags 40020 0 50 1800000000000000000039504007F00400014C3"

    debug.opendns.com text =

     

    "originid 20161953"

    debug.opendns.com text =

     

    "actype 2"

    debug.opendns.com text =

     

    "bundle 5810667"

    debug.opendns.com text =

     

    "source 173.168.118.20:65082"

     

    C:\Windows\system32>nslookup whoami.akamai.net.

    Server: resolver1.opendns.com

    Address: 208.67.222.222

     

    Non-authoritative answer:

    Name: whoami.akamai.net

    Addresses: 2620:119:13::80

    204.194.239.70

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    This looks fine.  If you are still facing problems, you must wait for a response to your support ticket.  The issue is most likely with the browser disregarding the OS settings.

    0
    Comment actions Permalink
  • Avatar
    krsandefur

    Yes, you were correct Edge worked but Chrome didn't and I just disabled secure DNS in Chrome settings and it is now working if anyone else has this issue.

    Thank you very much!

    1
    Comment actions Permalink
  • Avatar
    rotblitz

    You did not need to disable secure DNS. You could have reconfigured it to use OpenDNS.

    https://support.opendns.com/hc/en-us/articles/360038086532-Using-DNS-over-HTTPS-DoH-with-OpenDNS

    0
    Comment actions Permalink
  • Avatar
    bradp123

    I am having this exact same problem, I tried the two test strings in my command prompt and this is what it shows.  This is on a windows 10 PC, chrome browser, newly installed Netgear Nighthawk AX5400 router with Open DNS configured.  Can you help me to fix mine?

    C:\Users\patte>nslookup -type=txt debug.opendns.com
    Server: UnKnown
    Address: 192.168.1.1

    opendns.com
    primary name server = auth1.opendns.com
    responsible mail addr = noc.opendns.com
    serial = 1621956877
    refresh = 16384 (4 hours 33 mins 4 secs)
    retry = 2048 (34 mins 8 secs)
    expire = 1048576 (12 days 3 hours 16 mins 16 secs)
    default TTL = 2560 (42 mins 40 secs)

    C:\Users\patte>nslookup whoami.akamai.net
    Server: UnKnown
    Address: 192.168.1.1

    Non-authoritative answer:
    Name: whoami.akamai.net
    Address: 96.96.111.15

     

    0
    Comment actions Permalink
  • Avatar
    athomekebaya

    My OpenDNS does not appear to be blocking adult sites

     

    0
    Comment actions Permalink
  • Avatar
    athomekebaya

    I have checked the configuration at https://welcome.opendns.com/ and have received the orange checkmark

     

    0
    Comment actions Permalink

Please sign in to leave a comment.