All settings fine but no blocking in OpenDNS

Comments

5 comments

  • Avatar
    ogoking

    I just rebooted my Router and it still does not work.

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Your command outputs and your router are fine.  What does http://welcome.opendns.com/ show up with?  What browser are you using?  In case of Chrome you need to disable lite mode and secure DNS.

    0
    Comment actions Permalink
  • Avatar
    ogoking

    Hi rotblitz, I am using Firefox, are there any special things to do with that? The response I get for http://welcome.opendns.com/ is sadly the oops screen.

    0
    Comment actions Permalink
  • Avatar
    ogoking

    Hi,

     

    I went and checked in Firefox, from v63, you can set it to use OpenDNS over https. I have put the settings in here for info. Thanks a lot for your help, it was your comment about Chrome that gave me the idea. So far this seems to be working!

    Mozilla Firefox

    Details and instructions are available from Mozilla. Firefox can be configured to use OpenDNS as a custom DNS over HTTPS provider. Go to Options > General > Network Settings and select Enable DNS over HTTPS. Under Use Provider, choose Custom and enter one of the following URLs:

    Standard DNS:

    https://doh.opendns.com/dns-query

    FamilyShield (blocks adult content):

     https://doh.familyshield.opendns.com/dns-query
    1
    Comment actions Permalink
  • Avatar
    rotblitz

    Excellent.  Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.