Comments

19 comments

  • Avatar
    rotblitz

    Ensure that your IP address is correctly registered at your dashboard.

    https://dashboard.opendns.com/settings/

    0
    Comment actions Permalink
  • Avatar
    radpilot (Edited )

    It is correct in the dashboard, the same as my router shows. But no ip is shown in the dns updater window.

    0
    Comment actions Permalink
  • Avatar
    radpilot

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    No, it is not correct in your dashboard and cannot be correct.

    I see what your problem is. The IPv6 addresses you have used do not regard your dashboard settings. You need to configure addresses from the following list:
    ::ffff:d043:dedc ::ffff:d043:dcde ::ffff:d043:dede ::ffff:d043:dcdc

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This is your IP address which you cannot register yet.
    https://diagnostic.opendns.com/myip

    0
    Comment actions Permalink
  • Avatar
    radpilot

    You mean to add as opendns ipv6 addresses two of  the ones you mentioned?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Correct.

    0
    Comment actions Permalink
  • Avatar
    radpilot

    Opendns updater now works but the content blocking still doesn't work.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Flushed your two caches once? You are still presented with the old content from the caches you visited before.

    https://support.opendns.com/hc/en-us/articles/227988627-How-to-clear-the-DNS-Cache-

    0
    Comment actions Permalink
  • Avatar
    radpilot

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Again, flush your caches!

    0
    Comment actions Permalink
  • Avatar
    radpilot

    I did the ipconfig /f;ushdns cmd and cleared Chrome data.

    Still if I open an incognito window and just search any porn site I can access it although I haven't visited it before and therefore no cache should be present.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    If using Chrome, you must disable Lite Mode, and you must disable or reconfigure secure DNS.

    https://support.opendns.com/hc/en-us/articles/360038086532-Using-DNS-over-HTTPS-DoH-with-OpenDNS

    Incognito window is irrelevant for anything DNS related. This is not a way to circumvent or force OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    radpilot (Edited )

    I couldn't find lite mode in win 10.

    If I disable secure dns content filtering works.

    I tried to configure chrome to use the address below but it didn't work..

    https://doh.opendns.com/dns-query
    0
    Comment actions Permalink
  • Avatar
    radpilot

    In my android phone content filtering works with secure dns enabled.

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    I see, you got it.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Lite mode is not in Windows 10, but in Chrome.
    https://blog.chromium.org/2019/04/data-saver-is-now-lite-mode.html

    0
    Comment actions Permalink
  • Avatar
    radpilot (Edited )

    Do you also know how to configure Chrome in win 10 in order to use secure DNS and opendns ?  I only made it work when I disabled secure DNS,

    Thanks for all the help.

    Update: Alright, I got it . I'll keep  secure DNS disabled for the time being.

    1
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    This can be found in the DoH article I linked to above. It may be that you have to disable secure DNS if it uses also IPv6. OpenDNS Is not really IPv6-ready yet as you have experienced.

    Update: I have just checked it, and doh.opendns.com has also an IPv6 address. So you must disable it to use your dashboard settings.

    0
    Comment actions Permalink

Please sign in to leave a comment.