Filtering not working

Comments

3 comments

  • Avatar
    rotblitz

    It seems your DNS queries go out over IPv6.
    https://diagnostic.opendns.com/myip

    Because you cannot register an IPv6 address at the dashboard yet, you must tweak the process to convert your DNS queries to IPv4.  Therefore you configure your IPv6 settings with DNS server addresses from the following list:
    ::ffff:d043:dedc   ::ffff:d043:dcde   ::ffff:d043:dede   ::ffff:d043:dcdc

    There are routers where this does not work.  In this case the only other option is to disable IPv6 altogether.

    How long can it take for the servers to update the settings?

    Changes are nearly immediate, maybe 3 minutes.  The problem are your caches.  You can flush them after a settings change.
    https://support.opendns.com/hc/en-us/articles/227988627

    0
    Comment actions Permalink
  • Avatar
    antony.delaney

    thanks for the reply. I thought ipv6 was disabled on my router. Tunnelling 6to4 seems to get the filters working.

    I do not know if thats the right thing to do tho.

     

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    I do not know if 6to4 solves the filtering problem.  If it does, then it's fine.

    But see https://support.opendns.com/hc/en-us/articles/227986667 re 2620:119:35::35 and 2620:119:53::53

    Currently, it is not possible for users to register IPv6 addresses in the OpenDNS Dashboard. Custom content filtering cannot be set for IPv6 traffic.

    Therefore you must use the resolver addresses I have listed above.  If this works, then your dashboard settings will be in effect.

    0
    Comment actions Permalink

Please sign in to leave a comment.